[Snort-devel] Snort DCE/RPC preprocessor vulnerability

Martin Roesch roesch at ...402...
Wed Feb 21 11:45:12 EST 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

It doesn't apply to 2.6.0, the vulnerability announcement makes clear  
that versions 2.6.1+ are the vulnerable versions.

	-Marty

On Feb 21, 2007, at 11:30 AM, Jason Wallace wrote:

>
> Hi,
>
> Does this vulnerability affect 2.6.0 and if so is it possible to  
> get a patch
> for 2.6.0?
>
> Thx,
> Wally
> -- 
>
> @xxxxxxx{==============>
> Jason Wallace, SnortCP
> Sr. Software Engineer
> Raritan Computer Inc.
> V: 919.851.3663 x1316
> M: 919.906.2301
> F: 919.851.3655
> jason.wallace at ...2924...
> www.raritan.com
>
> Public Key Available at:
> https://keyserver.pgp.com
>
>
> ---------------------------------------------------------------------- 
> ---
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to  
> share your
> opinions on IT & business topics through brief surveys-and earn cash
> http://www.techsay.com/default.php? 
> page=join.php&p=sourceforge&CID=DEVDEV________________________________ 
> _______________
> Snort-devel mailing list
> Snort-devel at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/snort-devel

- --
Martin Roesch - Founder/CTO, Sourcefire Inc. - +1-410-290-1616
Sourcefire - Security for the Real World - http://www.sourcefire.com
Snort: Open Source IDP - http://www.snort.org




-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (Darwin)

iD8DBQFF3HcYqj0FAQQ3KOARApo9AJ9smEH/hi5YCCZJF/HGEiNImUX84QCfdwnX
QiUY80/OhuvfOO5ZSXo8g+Y=
=SI6n
-----END PGP SIGNATURE-----




More information about the Snort-devel mailing list