[Snort-devel] [ snort-Support Requests-1049898 ] Snort didn't log anything! i need your help!

SourceForge.net noreply at ...12...
Thu Oct 21 15:08:51 EDT 2004


Support Requests item #1049898, was opened at 2004-10-19 09:42
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=203357&aid=1049898&group_id=3357

Category: None
Group: None
Status: Open
Priority: 5
Submitted By: truongbaolong (truongbaolong)
Assigned to: Nobody/Anonymous (nobody)
Summary: Snort didn't log anything! i need your help!

Initial Comment:
Dear all,
i've just installed snort-2.2.0-1.i386.rpm on Linux 
Enterprise AS 3.0 sucessfully. 

My testing model has 2 subnet: 
subnet 1: 172.30.1.0/24 
subnet2 : 172.30.10.0/24.

subnet1---Switch1----Router---Switch2-----subnet2

Snort was connected to Switch 1. It has IP address: 
172.30.1.254/24.

I configured snort.conf file with:
"var HOME_NET 172.30.1.0/24
output alert_syslog: LOG_AUTH LOG_ALERT"

and everthing others is default.

I tested Snort by using NMAP-3.75 from a host in 
subnet 2 to scan ports of many host in subnet 1.
But i did not found any log in /var/log/messages.

Am i wrong in snort.conf file?

Please help, i'm a newbie with Snort.

Thank you very much.



----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=203357&aid=1049898&group_id=3357




More information about the Snort-devel mailing list