[Snort-devel] NEWBIE Question - libcap.so.0.8.3 is needed by snort-2.1.3-0.fdr.1

Daniel Roelker droelker at ...402...
Wed Aug 4 07:29:14 EDT 2004


rpms at ...835... is the place to send your rpm installation questions.
They'll be able to help you out.

Dan

On Wed, 2004-08-04 at 10:13, Postiglione, Jon wrote:
> Hello,
> 
>  
> 
> I am setting up SNORT for the first time (Following Patrick Harper's
> GREAT Instructions) and I a getting the following error when I try to
> set up snort wit the following command
> 
>  
> 
> Fedora 1
> 
>  
> 
>  
> 
> Rpm -ivh snort-2.1.3-0.fdr.1.i386.rpm
> 
>  
> 
> Error message
> 
>  
> 
> Failed Dependencies:
> 
> libcap.so.0.8.3 is needed by snort-2.1.3-0.fdr.1
> 
>  
> 
> I am new to setting this up and to linux. Any help would be appreciated.
> Thanks!
> 
>  
> 
>  
> 
> Regards,
> 
>  
> 
> Jon Postiglione
> 
>  
> 
> 
> This email and any files transmitted with it may contain PRIVILEGED or CONFIDENTIAL information and may be read or used only by the intended recipient. If you are not the intended recipient of the email or any of its attachments, please be advised that you have received this email in error and that any use, dissemination, distribution, forwarding, printing, or copying of this email or any attached files is strictly prohibited. If you have received this email in error, please immediately purge it and all attachments and notify the sender by reply email or contact the sender at the number listed.
-- 
Daniel Roelker
Software Developer
Sourcefire, Inc.





More information about the Snort-devel mailing list