[Snort-devel] [ snort-Support Requests-931427 ] snort-postgresql dependencies in Fedora-1

SourceForge.net noreply at ...12...
Thu Apr 8 06:24:08 EDT 2004


Support Requests item #931427, was opened at 2004-04-07 17:07
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=203357&aid=931427&group_id=3357

Category: None
Group: None
Status: Open
Priority: 5
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Nobody/Anonymous (nobody)
Summary: snort-postgresql dependencies in Fedora-1

Initial Comment:
If I attempt to install snort-postgresql-2.1.2-2.i386.rpm 
I get this:
error: Failed dependencies:
        libpq.so.2 is needed by snort-postgresql-2.1.2-2

Obviously not a Snort problem, but one which I am 
having trouble solving on RedHat's Fedora distro.
   I downloaded the source for Snort-2.1.2 in an attempt 
to simply compile for libpq.so.3 (which is what I have 
right now) but thappears to be only for the base Snort 
and I haven't found any references to source for the 
PostGreSql version despite my best Google'ing.
   Is PostGreSql support in this base package and I'm 
just blind?  
   Or is there another "source" (so to speak :) for the 
PostGreSql support?  
   Or does anyone know of a way to use the RPM with 
PostGreSql support without breaking anything?  (I did 
try making a "libpq.so.2" link to the libpq.so.3 in an 
attempt to fool it to no avail.)


Thanks!

Michael

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=203357&aid=931427&group_id=3357




More information about the Snort-devel mailing list