[Snort-devel] False Alarm - still not solved

Holger Marzen holger at ...1985...
Wed May 21 07:41:20 EDT 2003


On Tue, 20 May 2003, rmkml wrote:

> http://www.snort.org/dl/snapshots/snort-current.tar.gz
> last current snapshot. (read ChangeLog)

OK, I got it.
No configure.in and Makefile.in files, so I took snort-2.0.0 and
extracted the snapshot archive over that directory. ./configure works.
But make filed "I need automake 1.6".

OK. I downloaded the automake source. ./configure complained "I need
perl 5.005 and you have only perl 5.004".

I gave up. I simply wanted to compile a snort snapshot and not install a
bunch of program updates on my machine.

I reviewed the vulnerability report of snort 1.6.3 and noticed that I
didn't use the stream4 preprocessor. Now I am happy with 1.6.3 again.


-- 
PGP/GPG Key-ID:
http://blackhole.pca.dfn.de:11371/pks/lookup?op=get&search=0xB5A1AFE1




More information about the Snort-devel mailing list