[Snort-devel] snort-snmp trap

gajender kumar gajender_kmr2001 at ...398...
Thu Jan 9 02:27:04 EST 2003


hi friends
I have installed snort with snmp plugins.
( ucd-snmp 4-2.6 )
I have followed  standard way of installing it
(i.e. ordering )
but we are getting error while runnig snort
with
(snort ver 1.8.7 )
#./snort -d -D -c snort.conf 
we are getting following error
#error while loading shared library :
libsnmp-0.4.2.6.so .can't open shared file: no file or
directory
     bye 
           Nilesh,gajender


__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com




More information about the Snort-devel mailing list