[Snort-devel] 2.1.0 RPM spec file bug?

Earl Terwilliger earlt at ...2308...
Tue Dec 30 07:59:03 EST 2003


Hello,

I am getting HttpInspect errors (concerning a missing unicode.map file) at 
start-up. I built snort 2.1  using: 

rpmbuild -ta snort-2.1.0.tar.gz

then installed.  Looks like the 2.1 RPM spec file is missing the needed 
command to copy the etc/unicode.map file.  That file is in the tar file but 
not installed using the rpm.

thanks,
Earl





More information about the Snort-devel mailing list