[Snort-devel] Re: All packets on 'lo' double-logged with 1.8.7/1.9.0

Jan Ploski jpljpl at ...578...
Tue Oct 22 05:43:06 EDT 2002


Hello,

on Fri, 18 Oct 2002 19:16:06 +0200 (CEST) I reported having problems
with Snort 1.9.0 double-logging every packet received on interface 'lo'.

Well, I found a fix for that today: upgrading from libpcap 0.4 to the
current version, 0.7.1, was enough.

Why was I using 0.4 in the first place? Due to the misleading error
message in Snort's "configure" script, line 2652, which directed me
to "go get it from ftp://ftp.ee.lbl.gov/libpcap.tar.Z". Can someone
please update it in CVS so that new users are not tricked into using
an old version like I was?

Best regards -
Jan Ploski





More information about the Snort-devel mailing list