[Snort-devel] snort & sparc (bus error) again

Ricardo A. Gorosito rgorosito at ...1077...
Fri Nov 29 07:57:06 EST 2002


Erek Adams wrote:

>If my memory is correct, I had the same or a _very_ similar error with
>Solaris on Sparc, but it was with a < 1.9.0 version.  Are you running <
>1.9.0?
>
1.9.0 & snap2.0 (1 week old)

>  There were two problems, one with the code and one with the
>./configure script.  I'll have to check the lab for the code, but the
>./configure problem was with the define 'SPARC_TWIDDLE' (I think) wasn't
>getting set--A bad grep command line arg.
>
I'll see it. Thanks.

Ricardo.-

>
>If you don't have 1.9.0 try it.  It might make it work.  :)
>
>Cheers!
>
>-----
>Erek Adams
>Nifty-Type-Guy
>TheAdamsFamily.Net
>
>  
>







More information about the Snort-devel mailing list