[Snort-devel] New demarc version.

Erek Adams erek at ...105...
Thu Nov 7 14:57:07 EST 2002


On Wed, 6 Nov 2002, Paul Accosta wrote:

[...snip...]

> the doc anyway. This was a very big help for me since I decided to keep
> the Solaris sensors version 1.8. because they segfault with the 1.9
> Stream4 preprocessor

If you want to move your Solaris boxes to 1.9.x/2.0 then grab the
snort-current CVS snapshot.  If you can't/don't want CVS versions on your
sensors, then just diff Stream4 from 1.8 to 1.9.x CVS.  There was also a
bug in the ./configure script (using "grep -q") that caused some issues on
Solaris.

Cheers!

-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net





More information about the Snort-devel mailing list