[Snort-devel] [ snort-Bugs-555080 ] MySQL not working

noreply at ...12... noreply at ...12...
Wed May 15 08:53:02 EDT 2002


Bugs item #555080, was opened at 2002-05-12 13:53
You can respond by visiting: 
http://sourceforge.net/tracker/?func=detail&atid=103357&aid=555080&group_id=3357

Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: WG (wgxxx)
Assigned to: Nobody/Anonymous (nobody)
Summary: MySQL not working

Initial Comment:
In snort-cvs Version 1.9-dev mysql seems not to work at
the moment.

In the snort.conf I have:
output database: log, mysql, user=snort password=.....
dbname=snort host=localhost

At start:
database: compiled support for ( mysql )
database: configured to use mysql
database:          user = snort
database: password is set
database: database name = snort
database:          host = localhost
database:   sensor name = 217.233.149.61
database:     sensor id = 1
database: schema version = 105
database: using the "log" facility

But nothing is loged although:
Breakdown by protocol:                Action Stats:
    TCP: 6749       (93.192%)         ALERTS: 2         
    UDP: 449        (6.200%)          LOGGED: 2         
   ICMP: 44         (0.608%)          PASSED: 0         
    ARP: 0          (0.000%)
  EAPOL: 0          (0.000%)
   IPv6: 0          (0.000%)
    IPX: 0          (0.000%)
  OTHER: 0          (0.000%)
DISCARD: 0          (0.000%)


----------------------------------------------------------------------

You can respond by visiting: 
http://sourceforge.net/tracker/?func=detail&atid=103357&aid=555080&group_id=3357




More information about the Snort-devel mailing list