[Snort-devel] bus error on Solaris 2.8 & SPARC

Steve Rudolph srudolph at ...1213...
Wed May 15 07:55:01 EDT 2002


All,

I am still getting the bus error on 1.9 and 1.8 on my SPARC.
I am running Solaris 8.
I have tried gcc and Suns' Forte compiler.
Forte gets a myriad of errors while compiling, but it does finish.
with GCC I get a bus error and same with Forte.

This seems like a pretty standard setup.  Solaris 2.8 on Ultra 5 - not to esoteric for
larger companies.

Please help if at all possible.

Steve

Chris Green wrote:
> 
> Steve Rudolph <srudolph at ...1213...> writes:
> 
> > That is nice...
> > Now how does one go about doing that?
> 
> try the 1.9 series.  There are some macros to hopefully avoid that
> problem. Not guaranteed as we don't have much time to support the
> esoteric but it may work.
> --
> Chris Green <cmg at ...402...>
> Laugh and the world laughs with you, snore and you sleep alone.

-- 
Steve Rudolph CCSA, CCSE
Network Security Engineer 
Internet Operations Center
Southfield, MI
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 2037 bytes
Desc: S/MIME Cryptographic Signature
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20020515/d9424bc7/attachment.bin>


More information about the Snort-devel mailing list