[Snort-devel] FreeBSD 5.0-CURRENT snort patch

Kris Kennaway kris at ...1180...
Mon Jun 3 03:23:04 EDT 2002


This patch is necessary to build snort-1.8.6 on FreeBSD 5.0-CURRENT;
it works fine on FreeBSD 4.x as well.

Kris

--- plugbase.h.orig	Mon Jun  3 03:06:52 2002
+++ plugbase.h	Mon Jun  3 03:06:59 2002
@@ -99,7 +99,7 @@
 #endif
 
 #if defined(FREEBSD) || defined(OPENBSD)
-    #include <machine/param.h>
+    #include <sys/param.h>
 #endif
 
 #if defined(SOLARIS)





More information about the Snort-devel mailing list