[Snort-devel] linux/sparc BUS ERROR [more info] - OK. on RH6.2

User BALGAA System Engineer balgaa at ...1049...
Mon Jan 21 17:36:02 EST 2002


Ricardo,

What is your hardware specification?

I installed Redhat-6.2 and with ALL updates. But still I got BUS ERROR
message.

How can I to install Aurora?

Thanks,
Balgaa


On Mon, 21 Jan 2002, Ricardo A. Gorosito wrote:

> On RedHat 6.2 with ALL updates, snort -v run OK!!!.
> RH6.2 use egcs-1.1.2 (same cc use Aurora for kernel).
> In Slackware, with egcs 1.1.2, snort -v die with BUS ERROR.
> Now: How can I test if it's a cc, glibc, or snort problem?.
>
> RH6.2 (glibc-2.1.3, kernel-2.2.19) cc: egcs-1.1.2
> Aurora (glibc-2.2.4, kernel-2.4.17) cc: gcc-2.96-RH-102,
> gcc-3.0.[1/2/3], gcc-3.1(snapshot)
> Slackware (glibc-2.2.3, kernel-2.2.20pre2) cc: egcs-1.1.2, gcc-2.95.3
>
> Thanks, Ricardo.
>
> --
> Ricardo Ariel Gorosito - rgorosito at ...1077...
>  Administraciףn Federal de Ingresos Pתblicos
>     Departamento Seguridad Informבtica
>
>
>





More information about the Snort-devel mailing list