[Snort-devel] [ snort-Bugs-537551 ] libidmef-0.7.1 no longer requires libntp

noreply at ...12... noreply at ...12...
Sun Apr 14 17:42:04 EDT 2002


Bugs item #537551, was opened at 2002-03-31 16:17
You can respond by visiting: 
http://sourceforge.net/tracker/?func=detail&atid=103357&aid=537551&group_id=3357

Category: None
Group: None
Status: Open
Resolution: None
Priority: 2
Submitted By: David Chin (drauh)
Assigned to: Nobody/Anonymous (nobody)
Summary: libidmef-0.7.1 no longer requires libntp

Initial Comment:
libidmef-0.7.1 no longer require libntp.  
configure.in should be updated.  A patch is attached.



----------------------------------------------------------------------

Comment By: Nobody/Anonymous (nobody)
Date: 2002-04-02 09:29

Message:
Logged In: NO 

You are correct in that libidmef-0.7.1 does not require
libnet, however the Snort plugin still uses libidmef-0.6.3
which does.  The plugin is being updated to the latest
version of libidmef and support for IDXP (transport) is
being added.

----------------------------------------------------------------------

You can respond by visiting: 
http://sourceforge.net/tracker/?func=detail&atid=103357&aid=537551&group_id=3357




More information about the Snort-devel mailing list