[Snort-devel] More userfriendly

Erek Adams erek at ...105...
Sat Sep 22 07:15:04 EDT 2001


On Fri, 21 Sep 2001 pault at ...831... wrote:

> Thanks for your help, Erik.  I have sucessfully compiled it, now.

Dandy!

> It might just be my perticular case with the Solaris machines, but I had
> to use libpcap-0.6.2 (that's what I mean by full package), instead of
> 0.4. It might be old info, but I found references to get the file,
> "libpcap.tar.Z" ("NOTE: You MUST have libpcap installed in order to use
> Snort!  It is available at ftp://ftp.ee.lbl.gov/libpcap.tar.Z)"

Ahh....  Hrmmm...  I wonder if there is any reason to still point to the lbl
version?  Anyone have any insight on that?

> Which would compile and install:
>
> "/install-sh -c -m 444 -o bin -g bin libpcap.a /usr/local/lib/libpcap.a"
> only.

Right.  IIRC, the lbl version also has the make directive 'install-incl' in
the makefile.  So you should just have to do a 'make install-incl' for it to
drop those on.

[...snip...]

> Or a plastic one, for me! :-) hehe

:)


-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net





More information about the Snort-devel mailing list