[Snort-devel] Snort 1.8 and warning

Subba Rao subba9 at ...243...
Tue Jul 10 17:16:13 EDT 2001


I am upgrading my Snort to version 1.8. The compile was clean almost to the
end. After the snort binary was created I got the following message: 

---------------------------------------------------------------
configure.in:28: warning: AC_TRY_RUN called without default to allow cross compi ing
---------------------------------------------------------------

What does this warning message mean? Is it anything to do with platform
specific compile?

-- 

Subba Rao
subba9 at ...243...
http://members.home.net/subba9/

GPG public key ID 27FC9217
Key fingerprint = 2B4C 498E 1860 5A2B 6570  5852 7527 882A 27FC 9217




More information about the Snort-devel mailing list