[Snort-devel] Which libpcap? :)

Martin Roesch roesch at ...48...
Tue Oct 31 21:20:07 EST 2000


If it works well enough either version should be ok.  If it doesn't
break anything, then it's the version to go with.  :)

   -Marty

Erek Adams wrote:
> 
> One machine I have is using the original LBL pcap (0.4), while another is
> using the tcpdump.org libpcap (0.5).  Is tne newer version the version
> that I 'should' be using?  Or is it more of a 'Solaris 2.7 vs. Solaris 7'
> issue?
> 
> Pointers to clues on this subject are welcome!
> 
> Thanks!
> 
> -----
> Erek Adams
> Nifty-Type-Guy
> TheAdamsFamily.Net
> 
> _______________________________________________
> Snort-devel mailing list
> Snort-devel at lists.sourceforge.net
> http://lists.sourceforge.net/mailman/listinfo/snort-devel

--
Martin Roesch
roesch at ...48...
http://www.snort.org



More information about the Snort-devel mailing list